스마트러닝앱 iOS OS 최소 지원 버전 변경 안내(iOS12)

공통
등록일 :
2024-02-16
|
조회 :
7,622

안녕하세요, 메가스터디입니다.

 

메가스터디 스마트러닝앱(iOS)은 Apple App Store 새로운 보안 정책을 적용하여, 

최소 지원 버전을 상향 조정하였습니다. 

따라서 이번 업데이트(3월 예정)는 최신 보안 정책 준수와 

원활하고 안정적인 서비스 제공을 위해 필수 업데이트로 진행되었습니다.

 

* 변경 전 : iOS 11 이상 지원

* 변경 후 : iOS 12 이상 지원 (스마트러닝앱 iOS v5.8.7 부터 적용)

※ Apple에서는 2024년 4월부터 AppStore에 등록된 모든 APP은 XCode15 환경에서 개발되어야 함을 공지함

※ XCode15 환경에서 개발된 App은 iOS 12 이상의 OS 환경에서 구동됨

 

# 최소 지원 버전 변경 일

  : 2024년 3월 11일

 

# 유의 사항 

  : iOS12 미만 모바일 기기에서는 스마트러닝앱 이용이 불가 하오니, iOS12 이상 모바일 기기를 이용 바랍니다.

 

 

 

 

 

앞으로도 스마트러닝앱은 수강생을 위한 최적의 학습 서비스 제공을 위해 꾸준히 노력하고 발전하겠습니다.

 

감사합니다.