[공지] 스마트러닝앱 Android OS 최소 지원 버전 변경 안내

공통
등록일 :
2021-11-18
|
조회 :
5,300

안녕하세요. 메가스터디입니다.

 

스마트러닝앱의 Android OS 최소지원 버전을 OS 6.0 이상으로 업데이트 하려고 합니다.

원활하고 안정적인 서비스 제공과 높은 보안 수준을 유지하기 위한 조치로 사용자 여러분의 너그러운 양해 부탁드립니다.

 

1. 최소 지원 버전 
- Android OS 6.0(Marshmallow)   ** 스마트러닝앱 Android v5.5.0 부터 적용

 

2. 최소 지원 버전 변경일
- 2021년 11월 30일 (구글플레이 승인 일정에 따라 변경될 수 있음)


[스마트러닝앱 v 5.4.1 이용 중인 회원]
질문)
OS 4.1 ~ 4.3(Jelly Bean)/ 4.4(KitKat) /5.0 ~ 5.1(Lollipop) 디바이스에서 스마트러닝앱 사용 중입니다. 앞으로 사용 못하나요?

 

답변)
사용 가능합니다.


현재 사용 중이신 스마트러닝앱 v5.4.1 버전을 이용하실 수 있습니다. (스트리밍 강의 수강, 다운로드 모두 가능)
다만, 해당 OS 사용 디바이스에서는 스마트러닝앱 v5.5.0 업데이트가 불가합니다.
 
         
[스마트러닝앱 미 설치 회원]
질문)
OS 6.0 미만 디바이스에서 스마트러닝앱 신규 설치를 못 하나요?
 
답변)
신규 설치는 불가합니다.



OS 6.0 미만 디바이스에서는 더 이상 스마트러닝앱 신규 다운로드(설치)가 불가합니다.
OS 6.0 이상 디바이스를 이용해 주세요.

 

수강생의 열공을 위해 스마트러닝앱은 부족하지만 꾸준히 노력하고 발전하겠습니다.

 

감사합니다.